lfe
LFE Quick Start

Updated 3 years ago

Nazar Sharunenko (@nazarsharunenko) started discussion #1

3 years ago · 1 comment

Open

In order to use LFE, you will be calling make to compile it. To cover your bases, you'll want to make sure you have the basic development tools installed for your platform.

Getting LFE (Edit this file)

Note to FreeBSD Users: you will need to install and use gmake to ensure successful installation

tested on 10.3

Nazar Sharunenko @nazarsharunenko commented 3 years ago

are GNU make syntax, not understood by FreeBSD's make, which has its own dialect (specifically $(wildcard) and $(patsubst)). http://stackoverflow.com/questions/28263797/generic-makefile-not-working-on-freebsd


to join this conversation on GitBook. Already have an account? Sign in to comment
Notifications

You’re not receiving notifications from this thread.


1 participant